Scheduled platform maintenance
Scheduled for January 21, 2025 at 8:00 AM – 9:31 AM
Affects
Corvina Website
Under maintenance from 8:00 AM to 9:31 AM
Corvina VPN
Under maintenance from 8:00 AM to 9:31 AM
Corvina IoT
Under maintenance from 8:00 AM to 9:31 AM
Login service
Under maintenance from 8:00 AM to 9:31 AM
Completed
January 21, 2025 at 9:31 AMCompleted
January 21, 2025 at 9:31 AMMaintenance has completed successfully.
In progress
January 21, 2025 at 8:00 AMIn progress
January 21, 2025 at 8:00 AMMaintenance is now in progress
Planned
January 21, 2025 at 8:00 AMPlanned
January 21, 2025 at 8:00 AMScheduled maintenance will be performed on Corvina.
During this period, you may experience limited or intermittent service availability, reduced performance or temporary service disruptions.
We apologize for any inconvenience this may cause. We will strive to minimize disruption and complete the maintenance as quickly as possible.